Zen Cart 1.5.5 is beschikbaar!!

Het is zover. Na iets meer dan een jaar is er weer een nieuwe release van Zen Cart. Zen Cart 1.5.5, is de eerste versie waarbij veel input werd geleverd door de Zen Cart gemeenschap. Veel mensen hebben samen op Github gewerkt aan deze release.
 Voor het originele release bericht kun je naar deze pagina gaan en de download vind je hier: http://sourceforge.net/projects/zencart/files/

Minimale systeemeisen
Zen Cart 1.5.5 heeft het onderstaande minimaal nodig:

  • Zen Cart v1.5.5 is compatibel van PHP 5.2.10 t/m PHP 7.0, en MySQL 5.1 t/m 5.7
    (Opmerking: PHP versies ouder dan 5.6 zijn verouderd en worden niet langer ondersteund door PHP … Je zou ECHT minimaal PHP 5.6 moeten gebruiken, voor zowel veiligheid als snelheid.)
  • MySQL 5.1 – 5.7
  • Apache 2.2 – 2.4
  • Apache geconfigureerd met AllowOverride ingesteld met de parameters 'All' of op z'n minst zowel 'Limit' als 'Indexes' , en het liefst ook met de 'Options' parameter.
  • PHP geconfigureerd met ondersteuning voor CURL met OpenSSL
  • Server's CURL en OpenSSL geconfigureerd om gebruik te maken van de nieuwste TLS mogelijkheden (in het bijzonder met TLS 1.2, dit wordt steeds vaker verplicht)

Changelog – Lijst met bestanden die zijn aangepast
Voor een lijst met bestanden die verandert zijn sinds Zen Cart 1.5.4, ga naar het changed_files-v1-5-5.html document online, of kijk in de /docs/ folder van de gedownloade zip file.

Lees verder Zen Cart 1.5.5 is beschikbaar!!

Zen Cart 1.50 is nu beschikbaar

Op de laatste dag van het oude jaar heeft Zen Ventures, LLC versie 1.5.0 van Zen Cart® vrijgegeven voor productie sites.De lijst met verbeteringen is enorm maar het belangrijkste nieuws is wel dat Zen Cart® 1.5.0 ‘out of the box’ PA-DSS compliant is. Dit is vooral belangrijk voor het toekomstig eigenhandig kunnen accepteren van Credit Card betalingen.Natuurlijk zegt dit ook veel over de veiligheid van de software en de database.